Handy Support  
Zurück   Handy Support > Handy Hersteller > Benq-Siemens Forum

C60 (T-Mobile branded) startet nicht mehr

Dieses Thema befindet sich im Benq-Siemens Forum von Handy Support; Hallo, mein T-Mobile branded C60 zeigt seit Kurzem nach dem Einschalten nur kurz einen blauen ...

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1  
Alt 20.12.15, 00:04
Anfänger
 
Registriert seit: 19.12.2015
Beiträge: 5
Handy:
Firmware:
Standard C60 (T-Mobile branded) startet nicht mehr

Hallo,

mein T-Mobile branded C60 zeigt seit Kurzem nach dem Einschalten nur kurz einen blauen Bildschirm, brummt und schaltet sich wieder aus.

Nach studieren der Foren hier, habe ich versucht die FW 27 aufzuspielen (Mit 115200 und 28800 Baud), aber beim PostCheck kann das C60 nicht gepingt werden und der Zustand ist wie vorher.

Mache ich etwas falsch ?
Gibt es eine andere Möglichkeit, das C60 wiederzubeleben ?

Vielen Dank
Mit Zitat antworten
  #2  
Alt 22.12.15, 18:20
Benutzerbild von ulkn
Power User
 
Registriert seit: 29.08.2012
Ort: Rheinland Pfalz
Beiträge: 105
Handy: Siemens
Firmware: Immer die letzten
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Bei einem Mööper hast du die 50:50 Chance.
Falsch hast du nichts gemacht, das Update belebt das C60 nur nicht.
Du brauchst vor allem ein flasherfähiges Kabel.
Wenn du das nicht hast, geht nix.
Mach mal ein Bild von deinem Kabel und hänge es an deinen Beitrag an.
__________________
Gruß ulkn

Handys: Motorola C169, Siemens C25, S25, C35, S35, ME45, S45, M55, S55, M65, S65, C75, ME75, S75, SL55, SL65, SL75, SK65, SKR65, SXG75, EL71, E71, M81, EF81 usw.
Mit Zitat antworten
  #3  
Alt 03.01.16, 18:09
Anfänger
 
Registriert seit: 19.12.2015
Beiträge: 5
Handy:
Firmware:
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Hallo ulkn,

vielen Dank und sorry für die feiertagsbedingte verspätete Antwort.
Ich verwende dieses Kabel, der Ladeschalter ist auf off gestellt:
Angehängte Grafiken
Dateityp: jpg DSCF7520_2.jpg (224,1 KB, 4x aufgerufen)
Mit Zitat antworten
  #4  
Alt 03.01.16, 23:31
Benutzerbild von ulkn
Power User
 
Registriert seit: 29.08.2012
Ort: Rheinland Pfalz
Beiträge: 105
Handy: Siemens
Firmware: Immer die letzten
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Kabel ist Perfekt (ist ein DCA-510)

Programm Joker erforderlich:
JokerA70 0.3.7.0 Final (1,3 MB) Downloads

Dein PC/Laptop muß aber als Betriebssystem WinXP haben.

1) Handy mit Datenkabel am PC verbinden
2) Programm Joker öffnen und wie in Bild eins einstellen (Model richtig auswählen und bei "COM Port" dein Anschluß auswählen).
3) (Bild zwei) Unter "Service" dann "Service Mode" anklicken und am Handy kurz die rote Hörertste drücken. Handy sollte in den "Service Mode" schalten
4) (Bild drei) Unter "Format" dann "File System" auswählen und "Format" anklicken
5) Nach Meldung "ReStart Phone" das Handy ausschalten und wieder einschalten
6) Warten bis das Handy wieder was anzeigt (kann schon etwas dauern)
7) Danach muß ein FFSinit durchgeführt werden da deine Dateisysteme gelöscht wurden.

Bitte zuerst probieren ob dein Handy noch in den SeviceMode schaltet. Wenn Ja, dann bitte noch den Button Info anklicken und die Logdatei hier hochladen.
Angehängte Grafiken
Dateityp: jpg Joker1.jpg (58,4 KB, 5x aufgerufen)
Dateityp: jpg Joker2.jpg (50,8 KB, 3x aufgerufen)
Dateityp: jpg Joker3.jpg (58,7 KB, 2x aufgerufen)
__________________
Gruß ulkn

Handys: Motorola C169, Siemens C25, S25, C35, S35, ME45, S45, M55, S55, M65, S65, C75, ME75, S75, SL55, SL65, SL75, SK65, SKR65, SXG75, EL71, E71, M81, EF81 usw.

Geändert von ulkn (10.01.16 um 21:53 Uhr) Grund: Text korrigiert.
Mit Zitat antworten
  #5  
Alt 05.01.16, 11:27
Anfänger
 
Registriert seit: 19.12.2015
Beiträge: 5
Handy:
Firmware:
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Hallo ulkn,

vielen Dank und anbei das Log.

Das Handy tut ja nicht mehr viel, wie sehe ich, ob das aus- und einschalten funktioniert ?

Wird der Akku in diesem Zustand eigentlich noch geladen (Bettery Voltage very low trotz laden über Nacht) ?
Angehängte Dateien
Dateityp: txt Joker160105110856.txt (2,2 KB, 4x aufgerufen)
Mit Zitat antworten
  #6  
Alt 05.01.16, 12:36
Benutzerbild von ulkn
Power User
 
Registriert seit: 29.08.2012
Ort: Rheinland Pfalz
Beiträge: 105
Handy: Siemens
Firmware: Immer die letzten
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Der Akku sollte irgendwie geladen sein/werden. Voll hat er um 4,10 Volt. Unter 3,60 Volt gibt es Ladeprobleme (wird meist nicht mehr im Handy geladen).
Evtl. in einem anderen Siemens Handy aufladen. Wenn nicht möglich, eine 9 Volt Blockbatterie nehmen und Plus und Minus mit dem Akku verbinden. Nach 15 - 30 Minuten schauen was der Akku aufgenommen hat. Sollten min. 3,70 Volt sein.

Logdatei sieht gut aus, das Handy schaltet noch in den ServiceMode.
Zum ein und ausschalten in diesem Zustand:
Wenn du das Handy mit Joker in den ServiceMode versetzt ist es für diesen Zustand eingeschaltet. ServiceMode kann/sollte im Display zu sehen sein. Wenn man die rote Hörertaste drückt, geht das Handy wieder aus (oder in Joker "Phone off" anklicken).

Wenn dein Akku voll genug ist, bitte dann Punkt 1 bis Punkt 6 durchführen.
__________________
Gruß ulkn

Handys: Motorola C169, Siemens C25, S25, C35, S35, ME45, S45, M55, S55, M65, S65, C75, ME75, S75, SL55, SL65, SL75, SK65, SKR65, SXG75, EL71, E71, M81, EF81 usw.
Mit Zitat antworten
  #7  
Alt 05.01.16, 23:11
Anfänger
 
Registriert seit: 19.12.2015
Beiträge: 5
Handy:
Firmware:
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Hallo ulkn,

Super !!
Akku mit 9V geladen und Schritte 1-6 ausgeführt:
Das Handy tut wieder (Laden, Netz, telefonieren, Adressbuch, Menus) !!, ich konnte noch nichts finden, was nicht funktioniert, obwohl ich 7 FFSinit nicht gemacht habe.
Habe ich etwas übersehen oder brauche ich FFSinit nicht ?

Anbei nochmal ein Log, kann ich noch weitere Info liefern ?
Angehängte Dateien
Dateityp: txt Joker160105231210.txt (1,8 KB, 1x aufgerufen)
Mit Zitat antworten
  #8  
Alt 07.01.16, 02:59
Benutzerbild von ulkn
Power User
 
Registriert seit: 29.08.2012
Ort: Rheinland Pfalz
Beiträge: 105
Handy: Siemens
Firmware: Immer die letzten
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Normalerweise gehen bei der Formatierung in den Ordnern die Dateien verloren (gelöscht).
Sprich, es fehlen die Bilder, Musikmelodien, Spiele usw. Auch könnten wenn du das Menü öffnest, zwei Icons zum auswählen fehlen. Oben Mitte und Oben rechts (siehe Bild, ist aber vom Siemens MC60).
Da es kein FFSinit für T-Mobile gibt, müßtest du ein Brandingfreies nehmen.
http://www.handy-support.com/forum/d...del-fw23-1257/

Danach sollte der ganze T-Mobile Schnickschnack weg sein.

FFSint durchführen:
1) Akku voll laden
2) FFSinit entpacken und starten
3) Handy anschalten, mit Datenkabel und mit PC verbinden
4) Start anklicken
5) Abwarten bis fertig
Angehängte Grafiken
Dateityp: jpg MC60-Menü.jpg (131,0 KB, 5x aufgerufen)
__________________
Gruß ulkn

Handys: Motorola C169, Siemens C25, S25, C35, S35, ME45, S45, M55, S55, M65, S65, C75, ME75, S75, SL55, SL65, SL75, SK65, SKR65, SXG75, EL71, E71, M81, EF81 usw.

Geändert von ulkn (10.01.16 um 21:56 Uhr) Grund: Text korrigiert.
Mit Zitat antworten
  #9  
Alt 10.01.16, 21:15
Anfänger
 
Registriert seit: 19.12.2015
Beiträge: 5
Handy:
Firmware:
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Hallo ulkn,

vielen Dank, die Sachen habe ich nie benutzt.
Für meinen Bedarf funktioniert das C60 wieder.

Noch einmal vielen Dank !!
Mit Zitat antworten
  #10  
Alt 10.01.16, 21:43
Benutzerbild von ulkn
Power User
 
Registriert seit: 29.08.2012
Ort: Rheinland Pfalz
Beiträge: 105
Handy: Siemens
Firmware: Immer die letzten
Standard AW: C60 (T-Mobile branded) startet nicht mehr

Was mir eben erst auffällt ist, das ich dein Siemens C60 warum auch immer (später) als Siemens MC60 verwechselt habe.

Die Anleitungen sind jedenfalls die selben, bloß sollte man dafür das richtige Model dafür auswählen.

Und beim Siemens C60 kann sein das die Icons vom Menü nach dem Formatieren nicht verschwunden sind. Die Ordner sind trotzdem leer.
__________________
Gruß ulkn

Handys: Motorola C169, Siemens C25, S25, C35, S35, ME45, S45, M55, S55, M65, S65, C75, ME75, S75, SL55, SL65, SL75, SK65, SKR65, SXG75, EL71, E71, M81, EF81 usw.

Geändert von ulkn (10.01.16 um 21:56 Uhr) Grund: Text korrigiert.
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
branded, c60, tmobile

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Samsung S4 startet nicht mehr - Hilfe LaLU Samsung Galaxy S4 i9500 Forum 0 16.10.14 20:27
S3 mini startet nicht mehr normal mimue Samsung Galaxy S3 Mini i8190 Forum 1 09.12.13 19:59
s2 startet nach root nicht mehr saschaa Samsung Galaxy S2 i9100 Forum 1 17.08.13 21:21
Mein iphone 3gs startet nicht mehr Rolf9 iPhone 3Gs Forum 2 05.08.12 21:02
iPhone 3Gs iOS 5.0.1 startet nach Jailbreak nicht mehr superberny iPhone 3Gs Forum 7 01.12.11 22:57


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:41 Uhr.


Hauptforen:
Apple Forum - Blackberry Forum - HTC Forum - Nokia Forum - Samsung Forum - Sony Ericsson Forum

 counter kostenlos